软盘君
本站的沙雕站长,半吊子运维

编译
文章归档

Lazarus编译软件指定需要的库的路径

最近帮老吸血鬼做MeFrp的客户端,我打算支持Linux平台,底层用Qt5。但使用Lazarus+Qt5需要用libQt5Pas,让用户自行安装无法确定版本是否正确,最终打算把libQt5Pas放在可执行程序的同一目录下。 上午在Lazarus IDE的中文QQ群中问了一下,robsean大佬给出的解决办法…

   40   2022-10-22   0 查看全文